Welcome to phpMyAdmin

There is mismatch between HTTPS indicated on the server and client. This can lead to non working phpMyAdmin or a security risk. Please fix your server configuration to indicate HTTPS properly.
Language

Deprecation Notice in ./libraries/classes/Url.php#251
Array and string offset access syntax with curly braces is deprecated

Backtrace

./vendor/composer/ClassLoader.php#444: include()
./vendor/composer/ClassLoader.php#322: Composer\Autoload\includeFile(string '/srv/http/default.http/htdocs/phpMyAdmin-4.9.0.1-all-languages/vendor/composer/../../libraries/classes/Url.php')
Composer\Autoload\ClassLoader->loadClass(string 'PhpMyAdmin\\Url')
./libraries/classes/Header.php#231: spl_autoload_call(string 'PhpMyAdmin\\Url')
./libraries/classes/Header.php#282: PhpMyAdmin\Header->getJsParams()
./libraries/classes/Header.php#214: PhpMyAdmin\Header->getJsParamsCode()
./libraries/classes/Header.php#142: PhpMyAdmin\Header->_addDefaultScripts()
./libraries/classes/Response.php#100: PhpMyAdmin\Header->__construct()
./libraries/classes/Response.php#134: PhpMyAdmin\Response->__construct()
./libraries/classes/Plugins/Auth/AuthenticationCookie.php#87: PhpMyAdmin\Response::getInstance()
./libraries/classes/Plugins/AuthenticationPlugin.php#244: PhpMyAdmin\Plugins\Auth\AuthenticationCookie->showLoginForm()
./libraries/common.inc.php#351: PhpMyAdmin\Plugins\AuthenticationPlugin->authenticate()
./index.php#27: require_once(./libraries/common.inc.php)